I need to save a given password, not to generate one

Catalin Bita's Avatar

Catalin Bita

20 Mar, 2019 10:34 AM

As the title says, I need to save a given password, but when changing the password field type to "saved", all the options for the site become unavailable - including the edit options, basically preventing me from saving a custom password (or even deleting the site entry altogether, since it becomes useless).
This is happening on the desktop (java) version 2.7.10

Any advice?

  1. 1 Posted by ct on 26 Mar, 2019 07:30 AM

    ct's Avatar

    Hi

    the same issue here. I wanted to save a password for a site and as soon as I change the setting for this site to "saved" all the edit options are not available any more. Any advice on how to resolve this issue would be great

  2. 2 Posted by ct on 26 Mar, 2019 02:30 PM

    ct's Avatar

    By accident I figured out how to deal with the issue. If the site is selcted and you press the shift key, the options become available again and one can edit the password.

  3. 3 Posted by Catalin on 26 Mar, 2019 04:09 PM

    Catalin's Avatar

    Hi,

    At first, pressing Shift (or Ctrl, or Alt) did nothing in my case. But once
    I managed to save a login (username), pressing Shift indeed started showing
    the login instead of the password and also activated the edit options. I
    was then able to also store a custom password too.
    Thanks for the hint!

    To the dev: if this behavior is on purpose, the reason behind it escapes
    me. If you find the time and desire, please let us know whether this is a
    bug or not. Thank you!

Reply to this discussion

Internal reply

Formatting help / Preview (switch to plain text) No formatting (switch to Markdown)

Attaching KB article:

»

Attached Files

You can attach files up to 10MB

If you don't have an account yet, we need to confirm you're human and not a machine trying to post spam.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac